Western IM Connector For Outlook 4.0.x – .NET 2.0 Upgrade

As our WesternIM Connector for Outlook moves forward and Documentum moves further into 7.x, it was essential for our product to move up as well. With this we’ve made a number of improvements with the connector and .NET 2.0 including new faster startup and load times. WCO_Box2

Current Requirements

  • Outlook 2010+
  • .NET 2.0 Framework

With the new updates to WCO we look forward to upgrading more features in the near future. As always feedback is always welcome, feel free to contact us.

Leave Comment

Your email address will not be published. Required fields are marked *